<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.theflaglertimes.net/xmlrpc.php" />
	<title>Ford Explorer ST test bench: the temptation &#8211; Flagler Times</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Flagler Times &raquo; Feed" href="https://www.theflaglertimes.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flagler Times &raquo; Comments Feed" href="https://www.theflaglertimes.net/comments/feed/" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="theme-color" content="#0088ff" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-110233954-91"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-110233954-91');
</script>
<meta name="google-site-verification" content="3qeE9v41lkJDjReX8cpXwP6q5ukF09NOKc5a7mD_BoE" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theflaglertimes.net\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theflaglertimes.net/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.theflaglertimes.net/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='coderevolution-front-css-css'  href='https://www.theflaglertimes.net/wp-content/plugins/rss-feed-post-generator-echo/styles/coderevolution-front.css' type='text/css' media='all' />
<link rel='stylesheet' id='echo-thumbnail-css-css'  href='https://www.theflaglertimes.net/wp-content/plugins/rss-feed-post-generator-echo/styles/echo-thumbnail.css' type='text/css' media='all' />
<link rel='stylesheet' id='jannah-styles-css'  href='https://www.theflaglertimes.net/wp-content/themes/jannah/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jannah-ilightbox-skin-css'  href='https://www.theflaglertimes.net/wp-content/themes/jannah/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<style id='jannah-ilightbox-skin-inline-css' type='text/css'>
.wf-active .logo-text,.wf-active h1,.wf-active h2,.wf-active h3,.wf-active h4,.wf-active h5,.wf-active h6{font-family: 'Poppins';}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/www.theflaglertimes.net\/wp-admin\/admin-ajax.php","mobile_menu_active":"true","mobile_menu_top":"","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","is_sticky_video":"1","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"","select_share_facebook":"","select_share_linkedin":"","select_share_email":"","facebook_app_id":"","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","is_buddypress_active":"","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"","lang_no_results":"Nothing Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theflaglertimes.net/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.theflaglertimes.net/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://www.theflaglertimes.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theflaglertimes.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theflaglertimes.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Geneva Motor Show 2021 canceled due to coronavirus' href='https://www.theflaglertimes.net/2020/06/30/geneva-motor-show-2021-canceled-due-to-coronavirus/' />
<link rel='next' title='Volkswagen recalls all employees in its German factories' href='https://www.theflaglertimes.net/2020/07/01/volkswagen-recalls-all-employees-in-its-german-factories/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.theflaglertimes.net/2020/06/30/ford-explorer-st-test-bench-the-temptation/" />
<link rel='shortlink' href='https://www.theflaglertimes.net/?p=50642' />
<link rel="alternate" type="application/json+oembed" href="https://www.theflaglertimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theflaglertimes.net%2F2020%2F06%2F30%2Fford-explorer-st-test-bench-the-temptation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theflaglertimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theflaglertimes.net%2F2020%2F06%2F30%2Fford-explorer-st-test-bench-the-temptation%2F&#038;format=xml" />

<meta property="og:title" content="Ford Explorer ST test bench: the temptation - Flagler Times" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Near 20% of buyers choose the ST sports version of the Explorer. Should we succumb or resist its cha" />
<meta property="og:url" content="https://www.theflaglertimes.net/2020/06/30/ford-explorer-st-test-bench-the-temptation/" />
<meta property="og:site_name" content="Flagler Times" />
<meta property="og:image" content="https://www.theflaglertimes.net/wp-content/uploads/2020/06/50642/ford-explorer-st-test-bench-the-temptation-780x405.jpg" />
<link rel="amphtml" href="https://www.theflaglertimes.net/2020/06/30/ford-explorer-st-test-bench-the-temptation/amp/">
<script>
	WebFontConfig ={
		google:{
			families: ['Poppins:regular,500,600,700:latin']
		}
	};
	(function(){
		var wf   = document.createElement('script');
		wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
		wf.type  = 'text/javascript';
		wf.async = 'true';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(wf, s);
	})();
</script>
<meta name="generator" content="Jannah 2.0.4" />
</head>


<body data-rsssl=1 id="tie-body" class="post-template-default single single-post postid-50642 single-format-standard wrapper-has-shadow blocks-title-style-1 magazine1 is-thumb-overlay-disabled is-desktop is-header-layout-2 full-width post-layout-1 narrow-title-narrow-media has-mobile-share">


<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="header-layout-2 main-nav-light main-nav-below main-nav-boxed top-nav-active top-nav-light top-nav-below has-shadow top-nav-below-main-nav mobile-header-default">
	<div class="container">
	<div class="tie-row logo-row">

		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container">
				
				<a href="#" id="mobile-menu-icon">
					<span class="nav-icon"></span>
				</a>
			
			<div id="logo" class="text-logo">
				<a title="Flagler Times" href="https://www.theflaglertimes.net/">
					<div class="logo-text">Flagler Times</div>
				</a>
			</div><!-- #logo /-->
					</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav live-search-light" class=" live-search-parent"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu"><ul id="menu-main" class="menu" role="menubar"><li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="https://www.theflaglertimes.net/category/chemicals/">Chemicals</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://www.theflaglertimes.net/category/energy/">Energy</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://www.theflaglertimes.net/category/healthcare/">Healthcare</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://www.theflaglertimes.net/category/i-t/">I.T.</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://www.theflaglertimes.net/category/machinery/">Machinery</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://www.theflaglertimes.net/category/oil-gas/">Oil &#038; Gas</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14 tie-current-menu"><a href="https://www.theflaglertimes.net/category/sci-tech/">Sci-Tech</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">			<li class="search-bar menu-item custom-menu-link" aria-label="Search">
				<form method="get" id="search" action="https://www.theflaglertimes.net//">
					<input id="search-input" class="is-ajax-search" type="text" name="s" title="Search for" placeholder="Search for" />
					<button id="search-submit" type="submit"><span class="fa fa-search" aria-hidden="true"></span></button>
				</form>
			</li>
			</ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->


	<nav id="top-nav" class="has-date-breaking-menu has-breaking-news" aria-label="Secondary Navigation">
		<div class="container">
			<div class="topbar-wrapper">

				
						<div class="topbar-today-date">
							<span class="fa fa-clock-o" aria-hidden="true"></span>
							<strong class="inner-text">Wednesday, July 1 2020</strong>
						</div>
						
				<div class="tie-alignleft">
					
	<div class="breaking controls-is-active">

		<span class="breaking-title">
			<span class="fa fa-bolt" aria-hidden="true"></span>
			<span class="breaking-title-text">Trending</span>
		</span>

		<ul id="breaking-news-in-header" class="breaking-news" data-type="reveal" data-arrows="true">

			
								<li class="news-item">
									<a href="https://www.theflaglertimes.net/2020/07/01/volkswagen-recalls-all-employees-in-its-german-factories/" title="Volkswagen recalls all employees in its German factories">Volkswagen recalls all employees in its German factories</a>
								</li>

								
								<li class="news-item">
									<a href="https://www.theflaglertimes.net/2020/06/30/ford-explorer-st-test-bench-the-temptation/" title="Ford Explorer ST test bench: the temptation">Ford Explorer ST test bench: the temptation</a>
								</li>

								
								<li class="news-item">
									<a href="https://www.theflaglertimes.net/2020/06/30/geneva-motor-show-2021-canceled-due-to-coronavirus/" title="Geneva Motor Show 2021 canceled due to coronavirus">Geneva Motor Show 2021 canceled due to coronavirus</a>
								</li>

								
								<li class="news-item">
									<a href="https://www.theflaglertimes.net/2020/06/30/the-automobile-in-question/" title="The automobile in question">The automobile in question</a>
								</li>

								
								<li class="news-item">
									<a href="https://www.theflaglertimes.net/2020/06/29/nissan-management-on-the-grill-by-shareholders/" title="Nissan management on the grill by shareholders">Nissan management on the grill by shareholders</a>
								</li>

								
								<li class="news-item">
									<a href="https://www.theflaglertimes.net/2020/06/29/2020-toyota-4runner-road-test-the-old-guard/" title="2020 Toyota 4Runner Road Test: The Old Guard">2020 Toyota 4Runner Road Test: The Old Guard</a>
								</li>

								
								<li class="news-item">
									<a href="https://www.theflaglertimes.net/2020/06/29/autonomous-vehicles-amazon-buys-zoox/" title="Autonomous vehicles: Amazon buys Zoox">Autonomous vehicles: Amazon buys Zoox</a>
								</li>

								
								<li class="news-item">
									<a href="https://www.theflaglertimes.net/2020/06/29/alexa-voice-assistant-walks-into-your-car/" title="Alexa voice assistant walks into your car">Alexa voice assistant walks into your car</a>
								</li>

								
								<li class="news-item">
									<a href="https://www.theflaglertimes.net/2020/06/29/the-end-of-the-toyota-yaris-in-the-united-states/" title="The end of the Toyota Yaris in the United States?">The end of the Toyota Yaris in the United States?</a>
								</li>

								
								<li class="news-item">
									<a href="https://www.theflaglertimes.net/2020/06/29/tesla-increases-the-autonomy-of-its-model-s-again/" title="Tesla increases the autonomy of its Model S again">Tesla increases the autonomy of its Model S again</a>
								</li>

								
		</ul>
	</div><!-- #breaking /-->
				</div><!-- .tie-alignleft /-->

				<div class="tie-alignright">
					<div class="top-menu"><ul id="menu-header" class="menu"><li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://www.theflaglertimes.net/contact/">Contact</a></li>
</ul></div>				</div><!-- .tie-alignright /-->

			</div><!-- .topbar-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #top-nav /-->

</header>


			<div id="content" class="site-content container">
				<div class="tie-row main-content-row">
		

		<div class="main-content tie-col-md-12" role="main">

			
			<article id="the-post" class="container-wrapper post-content">

					<header class="entry-header-outer">

		<nav id="breadcrumb"><a href="https://www.theflaglertimes.net/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://www.theflaglertimes.net/category/sci-tech/">Sci-Tech</a><em class="delimiter">/</em><span class="current">Ford Explorer ST test bench: the temptation</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.theflaglertimes.net\/"}},{"@type":"ListItem","position":2,"item":{"name":"Sci-Tech","@id":"https:\/\/www.theflaglertimes.net\/category\/sci-tech\/"}}]}</script>
		<div class="entry-header">

			<h5 class="post-cat-wrap"><a class="post-cat tie-cat-2" href="https://www.theflaglertimes.net/category/sci-tech/">Sci-Tech</a></h5>
			<h1 class="post-title entry-title">Ford Explorer ST test bench: the temptation</h1>

			<div class="post-meta">
					<span class="meta-author-avatar">
						<a href="https://www.theflaglertimes.net/author/ft/"><img alt='' src='https://secure.gravatar.com/avatar/a7f0b445abd5d67b772060411431445d?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a7f0b445abd5d67b772060411431445d?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' />
						</a>
					</span>
				
				<span class="meta-author meta-item"><a href="https://www.theflaglertimes.net/author/ft/" class="author-name" title="ft">ft</a>
				</span>
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 30, 2020</span></span><div class="clearfix"></div></div><!-- .post-meta -->		</div><!-- .entry-header /-->

		
	</header><!-- .entry-header-outer /-->
<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="823" height="549" src="https://www.theflaglertimes.net/wp-content/uploads/2020/06/50642/ford-explorer-st-test-bench-the-temptation.jpg" class="attachment-jannah-image-full size-jannah-image-full wp-post-image" alt="ford-explorer-st-test-bench:-the-temptation" srcset="https://www.theflaglertimes.net/wp-content/uploads/2020/06/50642/ford-explorer-st-test-bench-the-temptation.jpg 823w, https://www.theflaglertimes.net/wp-content/uploads/2020/06/50642/ford-explorer-st-test-bench-the-temptation-300x200.jpg 300w, https://www.theflaglertimes.net/wp-content/uploads/2020/06/50642/ford-explorer-st-test-bench-the-temptation-768x512.jpg 768w, https://www.theflaglertimes.net/wp-content/uploads/2020/06/50642/ford-explorer-st-test-bench-the-temptation-219x146.jpg 219w" sizes="(max-width: 823px) 100vw, 823px" /></figure></div></div>
				<div class="entry-content entry clearfix">

					<div itemprop="articleBody">
<p>Near 20% of buyers choose the ST sports version of the Explorer. Should we succumb or resist its charms? </p>
<div>
<p> <span>                 <time datetime="2020-06-30T11:45:00-04:00" itemprop="datePublished">                     <span>Published on 30 June 2020 at 10 h 33 </span>                 </time>             </span>                     </p>
</p></div>
<p>             <img alt="Éric Lefrançois" src="https://mobile-img.lpcdn.ca/lpca/100/b78ad781-9ba2-11ea-b33c-02fe89184577.jpg"> </img>                 <span> Éric Lefrançois </span> <br /> </br>                 <span> Special collaboration </span>     </p>
<h2> A very simple (winning) recipe </h2>
<div>
<figure itemprop="associatedMedia" itemscope="" itemtype="https://schema.org/ImageObject">         <img alt="" itemprop="contentUrl url" src="https://mobile-img.lpcdn.ca/lpca/924x/81ba4cc0-b49c-11ea-b33c-02fe89184577.jpg"> </img><figcaption itemprop="caption">
<p> PHOTO PROVIDED BY FORD MOTOR COMPANY </p>
<p> Not really twirling, but free from the slightest rolling curve, this mastodon behaves on the road like a locomotive on rails. </p>
</figcaption></figure>
</p></div>
<p> The string is as big as the red stirrups hidden behind the ebony rims. Take a utility of more than 2 tons, send it to the gymnasium (wheels of 20 inches, anti-roll bar inflated with steroids and rigid suspension like a weight bench) and place a muscular engine under the hood. Shake well and, at the end of the assembly line, affix the respectable ST symbol. You get a new range of sport utility vehicles. </p>
<p> Yes, the string is a little big, but we don&#39;t want to see an elementary commercial calculation &#8211; almost all manufacturers offer spicier versions of their utilities &#8211; than a real desire on the part of a firm that intends to demonstrate its know-how in the development of high-performance vehicles. </p>
<div>
<figure itemprop="associatedMedia" itemscope="" itemtype="https://schema.org/ImageObject">         <img alt="" itemprop="contentUrl url" src="https://mobile-img.lpcdn.ca/lpca/924x/870765a7-b49c-11ea-b33c-02fe89184577.jpg"> </img><figcaption itemprop="caption">
<p> PHOTO PROVIDED BY FORD MOTOR COMPANY </p>
<p> Unlike the other Explorer (with the exception of the Platinum version), the ST version has only six seats &#8230; The seats in the middle row provide ample space. </p>
</figcaption></figure>
</p></div>
<p> Any model that aspires to enter this club of wanton utilities must meet a strict specification: use an imposing cavalry, be versed in technology, but also, and above all, impose it. Like its rivals, including the most expensive and noblest, the Explorer ST says more than a business card. </p>
<p> The Explorer ST engages with application to these imposed figures. To move it, it requisitions the services of a V6 engine supercharged by two turbochargers. With a displacement of 3 liters, this mechanical 400 horses are able to blow hot and cold. </p>
<div>
<figure itemprop="associatedMedia" itemscope="" itemtype="https://schema.org/ImageObject">         <img alt="" itemprop="contentUrl url" src="https://mobile-img.lpcdn.ca/lpca/924x/90dc1c0a-b49c-11ea-b33c-02fe89184577.jpg"> </img><figcaption itemprop="caption">
<p> PHOTO PROVIDED BY FORD MOTOR COMPANY </p>
<p> The ST Urban Package (an option of 1500 $) allows you to benefit from more powerful stirrups (painted in red) and discs whose diameter rivals that of a pizza plate. </p>
</figcaption></figure>
</p></div>
<p> Provided the foot is fairly light, it is easy to keep consumption below the 11 liters per 100 kilometers. On the other hand, if one sets out to give free rein to the impressive cavalry which is pawing under the hood or, more prosaically, if one cannot escape from urban traffic, then one must s &#39;&#39; wait until the fuel gauge needle declines quickly. </p>
<p> This V6 docked with an automatic transmission at 06 reports. The latter&#39;s algorithm changes on demand according to a rhythm that the one who is behind the wheel wishes to impose on his mount. In its sportiest programming, this gearbox ax speeds, but it is wanted. Like the backfires. </p>
<div>
<figure itemprop="associatedMedia" itemscope="" itemtype="https://schema.org/ImageObject">         <img alt="" itemprop="contentUrl url" src="https://mobile-img.lpcdn.ca/lpca/924x/97b8e5d1-b49c-11ea-b33c-02fe89184577.jpg"> </img><figcaption itemprop="caption">
<p> PHOTO PROVIDED BY FORD MOTOR COMPANY </p>
<p> The engine is a V6 supercharged by two turbochargers, with a displacement of 3 liters, which produces 400 horses. </p>
</figcaption></figure>
</p></div>
<p> To tackle the Explorer ST on the ground despite its very high center of gravity, Ford still had to go to great lengths with a more sophisticated rear differential, firmer shock absorbers and anti-roll bars more fat. Not really twirling, but free from the slightest roll on a curve, this mastodon behaves on the road like a locomotive on rails, which in itself amounts to a real tour de force. Therefore, this Ford can chain support changes without the slightest sign of bad mood thanks in particular to the ideal weight distribution between the running gear (49, 3% at the front and 48, 7 % rear) obtained using this new rear-wheel drive architecture (in Canada, all-wheel drive is the only mode offered) with the engine installed in the longitudinal position. As a reminder, the previous generation of Explorer was based on a front-wheel drive architecture and the engine was mounted transversely. </p>
<div>
<figure itemprop="associatedMedia" itemscope="" itemtype="https://schema.org/ImageObject">         <img alt="" itemprop="contentUrl url" src="https://mobile-img.lpcdn.ca/lpca/924x/9e7190a5-b49c-11ea-b33c-02fe89184577.jpg"> </img><figcaption itemprop="caption">
<p> PHOTO PROVIDED BY FORD MOTOR COMPANY </p>
<p> The steering, unnecessarily heavy at very low speed, becomes lighter afterwards, but without really gaining in precision. </p>
</figcaption></figure>
</p></div>
<p> The steering, unnecessarily heavy at very low speed, becomes lighter afterwards, but without really gaining in precision. As for braking, it turns out to be rather sensitive to overheating in its basic configuration. Better to opt for the ST Urban Package (an option of 1500 $). This group allows you to benefit from more powerful stirrups (painted in red) and discs whose diameter rivals that of a pizza plate. In return, to this set are added the rims and tires of 21 inches that interfere with ride comfort, which then becomes even firmer. Never mind, this option deserves consideration. </p>
<h3> Large size, small family </h3>
<div>
<figure itemprop="associatedMedia" itemscope="" itemtype="https://schema.org/ImageObject">         <img alt="" itemprop="contentUrl url" src="https://mobile-img.lpcdn.ca/lpca/924x/a6db6b62-b49c-11ea-b33c-02fe89184577.jpg"> </img><figcaption itemprop="caption">
<p> PHOTO PROVIDED BY FORD MOTOR COMPANY </p>
<p> The driving position is finely adjusted (steering column and seat settings), but the interior presentation does not differ much from that of other Explorer, with the exception of a few monograms. </p>
</figcaption></figure>
</p></div>
<p> At the front, the two multicontour tubs (optional) welcome you with the softness of a warm handshake. These provide adequate support, no more, considering grip and appreciable comfort on long journeys. The driving position is finely adjusted (steering column and seat settings), but the interior presentation does not differ much from that of other Explorer, with the exception of a few monograms, just to remind the owner that he found aboard an &#8220;exceptional&#8221; model. The stylists made a great effort to highlight the instrumentation block, but they were obviously taken aback to integrate the huge touch pad (06, 1 inch) in the center of the dashboard. They just hung it upside down, without the slightest concern for aesthetics. That said, it turns out to be user-friendly, but the Sync 3 system &#8211; in our test model &#8211; still causes some malfunctions, particularly in terms of pairing. </p>
<div>
<figure itemprop="associatedMedia" itemscope="" itemtype="https://schema.org/ImageObject">         <img alt="" itemprop="contentUrl url" src="https://mobile-img.lpcdn.ca/lpca/924x/af8cf4bd-b49c-11ea-b33c-02fe89184577.jpg"> </img><figcaption itemprop="caption">
<p> PHOTO PROVIDED BY FORD MOTOR COMPANY </p>
<p> To tackle the Explorer ST on the ground despite its very high center of gravity, Ford had to go to great lengths by equipping it with a more sophisticated rear differential, firmer shock absorbers and fattyer anti-roll bars. </p>
</figcaption></figure>
</p></div>
<p> Unlike the other Explorer models (with the exception of the Platinum version), the ST version only has six seats &#8230; The seats in the middle row provide ample space. In the third row, much less. Therefore, there is every reason to wonder about the meaning that should be given to a vehicle as large, greedy and capable of comfortably accommodating four people. Because this ST version is designed for largely virtual uses; in real life, extremely rare are those who agree to expose a machine similar to the rough practice of off-road, even less to make it negotiate at high speed the esses of the Mont-Tremblant circuit. We understand them a little. </p>
<p> The emergence of these vehicles like the Explorer ST, which we believe ready to pounce to leave in their wake the smell of burnt rubber, seems all the same paradoxical as the expression of exacerbated sportiness hardly seems to be in tune with the times. No doubt we must see through this symbolic invocation of speed a way of renouncing it without abandoning its attributes. </p>
<h3> Share your experience </h3>
<p> <em> The Press will soon publish the test of the following vehicles: Lexus NX, Nissan Qashqai, Porsche 800, Volkswagen Passat. If you own one of these vehicles, we would love to hear from you. </em> </p>
<div>
<figure itemprop="associatedMedia" itemscope="" itemtype="https://schema.org/ImageObject">         <img alt="" itemprop="contentUrl url" src="https://mobile-img.lpcdn.ca/lpca/924x/b8cee22d-b49c-11ea-b33c-02fe89184577.jpg"> </img><figcaption itemprop="caption">
<p> PHOTO PROVIDED BY FORD MOTOR COMPANY </p>
<p> Ford Explorer ST </p>
</figcaption></figure>
</p></div>
<h2>Technical sheet</h2>
<h3>Engine</h3>
<p> V6 DOHC 3 liter turbocharged <br /> </br> 275 horses at 5500 rpm <br /> </br> 412 lb-ft to 3500 rpm </p>
<h3> Performances </h3>
<p> Weight / power ratio: 5, 33 kg / hp <br /> </br> Acceleration: 5.7 seconds <br /> </br> Maximum towing capacity: 2540 Kg </p>
<h3>Gearbox</h3>
<p> Standard: automatic 10 reports<br /></br> Optional: none <br /> </br> Drive mode: integral (four-wheel drive) </p>
<h3> Tires </h3>
<p> 255 / 55 R 15 <br /> </br> 255 / 45 R 20 (option) </p>
<h3> Tank capacity and fuel recommended </h3>
<p> 68 liters <br /> </br> Ordinary</p>
<h3>Consumption</h3>
<p> 12, 1 L / 97 km </p>
<h3>Dimensions</h3>
<p> Wheelbase: 3025 Mm <br /> </br> Length: 5063 mm <br /> </br> Height: 1500 Mm <br /> </br> Width : 2268 mm </p>
<h3> The air without the song </h3>
<div>
<figure itemprop="associatedMedia" itemscope="" itemtype="https://schema.org/ImageObject">         <img alt="" itemprop="contentUrl url" src="https://mobile-img.lpcdn.ca/lpca/924x/d5abd58a-b49c-11ea-b33c-02fe89184577.jpg"> </img><figcaption itemprop="caption">
<p> PHOTO PROVIDED BY FORD MOTOR COMPANY </p>
<p> The Ford Edge ST-Line </p>
</figcaption></figure>
</p></div>
<p> As with Audi, BMW and Mercedes, it will now be possible for Ford to obtain a watered-down version of the ST. Indeed, the American brand will include in its catalog the ST-Line, a group of options visually very similar to that of the ST, but the associated performance elements less. For now, the Edge (our photo) is the first vehicle to benefit from S-Line treatment. </p>
<h3> Freestyle </h3>
<div>
<figure itemprop="associatedMedia" itemscope="" itemtype="https://schema.org/ImageObject">         <img alt="" itemprop="contentUrl url" src="https://mobile-img.lpcdn.ca/lpca/924x/e2f8f2be-b49c-11ea-b33c-02fe89184577.jpg"> </img><figcaption itemprop="caption">
<p> PHOTO PROVIDED BY FORD MOTOR COMPANY </p>
<p> The Ford Explorer ST CGS version </p>
</figcaption></figure>
</p></div>
<p> The Explorer ST gives ideas to preparers, including the company CGS which, on the occasion of the high mass for personalization (<em> tuning </em>) SEMA Show , last fall, revealed the shapes and hues of an even more &#8220;did you see&#8221; version. In addition to the two-color treatment of the bodywork, this version adopts rims of 22 inches . The 3-liter V6 supercharged by two turbochargers has, for its part, been slightly modified and produced here 412 horses. </p>
<h2> The rivals </h2>
<p> Faced with competition that is often too expensive or difficult to defend ecologically, the Explorer ST has a card to play. </p>
<h3> Audi SQ7 </h3>
<div>
<figure itemprop="associatedMedia" itemscope="" itemtype="https://schema.org/ImageObject">         <img alt="" itemprop="contentUrl url" src="https://mobile-img.lpcdn.ca/lpca/924x/e954ee31-b49c-11ea-b33c-02fe89184577.jpg"> </img><figcaption itemprop="caption">
<p> PHOTO PROVIDED BY AUDI AG </p>
<p> Audi SQ7 TDI </p>
</figcaption></figure>
</p></div>
<p>Price from 104 000 $ 0 </p>
<p> &#8220;More cylinders than seats&#8221;, claims the German manufacturer&#39;s advertisement for the SQ7. Powered by a 4 liter V8 engine 500 horses, this Audi is not only faster, more sophisticated than the Ford, but also much more expensive to acquire. If only for this reason, the comparison between these two models seems lame, but at the very least allows us to measure the gap that separates them. </p>
<h3> Dodge Durango SR-T </h3>
<div>
<figure itemprop="associatedMedia" itemscope="" itemtype="https://schema.org/ImageObject">         <img alt="" itemprop="contentUrl url" src="https://mobile-img.lpcdn.ca/lpca/924x/efb0cff4-b49c-11ea-b33c-02fe89184577.jpg"> </img><figcaption itemprop="caption">
<p> PHOTO PROVIDED BY FCA GROUP </p>
<p> Dodge Durango SR-T </p>
</figcaption></figure>
</p></div>
<p>Price from 68 611 $ </p>
<p> The Durango SR-T undoubtedly represents the true natural competitor of the Explorer ST. Designed by the group’s sports antenna, this Durango certainly represents a reliable value in its category in terms of reliability. Never mind, the weight of the years (the entry into service of the current generation already dates back to almost 06 years) begins to make itself felt, and this, despite the multiple touch-ups it has undergone since. To play the &#8220;dragsters in high heels&#8221;, this Dodge does not fear anyone with its huge 6.4 liter V8 of 415 horses as long as we quench his insatiable thirst for hydrocarbons (easily more from 12 L / 97 km). </p>
<h3> Mercedes GLE 51 AMG </h3>
<div>
<figure itemprop="associatedMedia" itemscope="" itemtype="https://schema.org/ImageObject">         <img alt="" itemprop="contentUrl url" src="https://mobile-img.lpcdn.ca/lpca/924x/f792ae1b-b49c-11ea-b33c-02fe89184577.jpg"> </img><figcaption itemprop="caption">
<p> PHOTO PROVIDED BY MERCEDES-BENZ AG </p>
<p> Mercedes GLE 53 AMG </p>
</figcaption></figure>
</p></div>
<p>Price from 87 800 $ </p>
<p> GLE 53 AMG exists in a seven-seat configuration. Unsurprisingly, this is an option that Mercedes charges at full price (2400 $), without guaranteeing its occupants that they will appreciate its comfort. This review is aimed at the vast majority of commercial vehicles with three rows of seats. As with the Audi SQ7, technical sophistication, driving dynamics and the quality of the interior trim will be hard to find justification for consumers looking for a &#8220;family&#8221; utility vehicle offering an extra soul. </p>
</p></div>

				</div><!-- .entry-content /-->

				<script type="application/ld+json">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</script>
		<div class="post-footer post-footer-on-bottom">
			<div class="post-footer-inner">
				<div class="share-links ">

					<a href="http://www.facebook.com/sharer.php?u=https://www.theflaglertimes.net/2020/06/30/ford-explorer-st-test-bench-the-temptation/" rel="external" target="_blank" class="facebook-share-btn large-share-button"><span class="fa fa-facebook"></span> <span class="social-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Ford+Explorer+ST+test+bench%3A+the+temptation&#038;url=https://www.theflaglertimes.net/2020/06/30/ford-explorer-st-test-bench-the-temptation/" rel="external" target="_blank" class="twitter-share-btn large-share-button"><span class="fa fa-twitter"></span> <span class="social-text">Twitter</span></a><a href="https://plusone.google.com/_/+1/confirm?hl=en&#038;url=https://www.theflaglertimes.net/2020/06/30/ford-explorer-st-test-bench-the-temptation/&#038;name=Ford+Explorer+ST+test+bench%3A+the+temptation" rel="external" target="_blank" class="google-share-btn"><span class="fa fa-google"></span> <span class="screen-reader-text">Google+</span></a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.theflaglertimes.net/2020/06/30/ford-explorer-st-test-bench-the-temptation/&#038;title=Ford+Explorer+ST+test+bench%3A+the+temptation" rel="external" target="_blank" class="linkedin-share-btn"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="http://www.stumbleupon.com/submit?url=https://www.theflaglertimes.net/2020/06/30/ford-explorer-st-test-bench-the-temptation/&#038;title=Ford+Explorer+ST+test+bench%3A+the+temptation" rel="external" target="_blank" class="stumbleupon-share-btn"><span class="fa fa-stumbleupon"></span> <span class="screen-reader-text">StumbleUpon</span></a><a href="http://www.tumblr.com/share/link?url=https://www.theflaglertimes.net/2020/06/30/ford-explorer-st-test-bench-the-temptation/&#038;name=Ford+Explorer+ST+test+bench%3A+the+temptation" rel="external" target="_blank" class="tumblr-share-btn"><span class="fa fa-tumblr"></span> <span class="screen-reader-text">Tumblr</span></a><a href="http://pinterest.com/pin/create/button/?url=https://www.theflaglertimes.net/2020/06/30/ford-explorer-st-test-bench-the-temptation/&#038;description=Ford+Explorer+ST+test+bench%3A+the+temptation&#038;media=https://www.theflaglertimes.net/wp-content/uploads/2020/06/50642/ford-explorer-st-test-bench-the-temptation-780x405.jpg" rel="external" target="_blank" class="pinterest-share-btn"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="http://reddit.com/submit?url=https://www.theflaglertimes.net/2020/06/30/ford-explorer-st-test-bench-the-temptation/&#038;title=Ford+Explorer+ST+test+bench%3A+the+temptation" rel="external" target="_blank" class="reddit-share-btn"><span class="fa fa-reddit"></span> <span class="screen-reader-text">Reddit</span></a><a href="http://vk.com/share.php?url=https://www.theflaglertimes.net/2020/06/30/ford-explorer-st-test-bench-the-temptation/" rel="external" target="_blank" class="vk-share-btn"><span class="fa fa-vk"></span> <span class="screen-reader-text">VKontakte</span></a><a href="mailto:?subject=Ford+Explorer+ST+test+bench%3A+the+temptation&#038;body=https://www.theflaglertimes.net/2020/06/30/ford-explorer-st-test-bench-the-temptation/" rel="external" target="_blank" class="email-share-btn"><span class="fa fa-envelope"></span> <span class="screen-reader-text">Share via Email</span></a><a href="#" rel="external" target="_blank" class="print-share-btn"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a>				</div><!-- .share-links /-->
			</div><!-- .post-footer-inner /-->
		</div><!-- .post-footer-on-top /-->

		
			</article><!-- #the-post /-->


			

			<div class="post-components">
				
		<div class="about-author container-wrapper">

								<div class="author-avatar">
						<a href="https://www.theflaglertimes.net/author/ft/">
							<img alt='' src='https://secure.gravatar.com/avatar/a7f0b445abd5d67b772060411431445d?s=180&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a7f0b445abd5d67b772060411431445d?s=360&#038;d=mm&#038;r=g 2x' class='avatar avatar-180 photo' height='180' width='180' />						</a>
					</div><!-- .author-avatar /-->
					
			<div class="author-info">
				<h3 class="author-name"><a href="https://www.theflaglertimes.net/author/ft/">ft</a></h3>

				<div class="author-bio">
									</div><!-- .author-bio /-->

				<ul class="social-icons"></ul>			</div><!-- .author-info /-->
			<div class="clearfix"></div>
		</div><!-- .about-author /-->
		
	

				<div id="related-posts" class="container-wrapper">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item tie_standard">

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 19, 2020</span></span><div class="tie-alignright"><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 8 </span> </div><div class="clearfix"></div></div><!-- .post-meta -->
								<h3 class="post-title"><a href="https://www.theflaglertimes.net/2020/06/19/dental-washer-disinfectors-market-outlook-2020-industry-size-share-geographical-segmentation-comprehensive-analysis-to-2027/" title="Dental Washer-Disinfectors Market Outlook 2020 Industry Size &amp; Share, Geographical Segmentation, Comprehensive Analysis to 2027">Dental Washer-Disinfectors Market Outlook 2020 Industry Size &amp; Share, Geographical Segmentation, Comprehensive Analysis to 2027</a></h3>

							</div><!-- .related-item /-->

						
							<div class="related-item tie_standard">

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 24, 2020</span></span><div class="tie-alignright"><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 1 </span> </div><div class="clearfix"></div></div><!-- .post-meta -->
								<h3 class="post-title"><a href="https://www.theflaglertimes.net/2020/06/24/cognitive-data-management-market-2020-worldwide-opportunities-upcoming-trends-and-business-strategies-by-leading-key-players/" title="Cognitive Data Management Market 2020 | Worldwide Opportunities, Upcoming Trends and Business Strategies by Leading Key Players">Cognitive Data Management Market 2020 | Worldwide Opportunities, Upcoming Trends and Business Strategies by Leading Key Players</a></h3>

							</div><!-- .related-item /-->

						
							<div class="related-item tie_standard">

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 25, 2020</span></span><div class="tie-alignright"><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 1 </span> </div><div class="clearfix"></div></div><!-- .post-meta -->
								<h3 class="post-title"><a href="https://www.theflaglertimes.net/2020/06/25/global-industrial-clay-market-2020-coronavirus-covid-19-business-impact-register-a-hugh-growth-in-healthcare-industry-by-2026/" title="Global Industrial Clay Market 2020 Coronavirus (Covid-19) Business Impact – Register a Hugh Growth In Healthcare Industry by 2026">Global Industrial Clay Market 2020 Coronavirus (Covid-19) Business Impact – Register a Hugh Growth In Healthcare Industry by 2026</a></h3>

							</div><!-- .related-item /-->

						
							<div class="related-item is-trending tie_standard">

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 23, 2020</span></span><div class="tie-alignright"><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 0 </span> </div><div class="clearfix"></div></div><!-- .post-meta -->
								<h3 class="post-title"><a href="https://www.theflaglertimes.net/2020/06/23/fire-pump-controllers-market-have-high-growth-but-may-foresee-even-higher-value-2020-2027/" title="Fire Pump Controllers Market have high growth but May foresee even higher value 2020 – 2027">Fire Pump Controllers Market have high growth but May foresee even higher value 2020 – 2027</a></h3>

							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

			
					</div><!-- .post-components /-->

		</div><!-- .main-content -->

		

			
				</div><!-- .main-content-row /-->
			</div><!-- #content /-->
		
<footer id="footer" class="site-footer dark-skin">

	
	

	
</footer><!-- #footer /-->


		<div class="post-footer post-footer-on-mobile">
			<div class="post-footer-inner">
				<div class="share-links  icons-only">

					<a href="http://www.facebook.com/sharer.php?u=https://www.theflaglertimes.net/2020/06/30/ford-explorer-st-test-bench-the-temptation/" rel="external" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Ford+Explorer+ST+test+bench%3A+the+temptation&#038;url=https://www.theflaglertimes.net/2020/06/30/ford-explorer-st-test-bench-the-temptation/" rel="external" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="whatsapp://send?text=Ford+Explorer+ST+test+bench%3A+the+temptation - https://www.theflaglertimes.net/2020/06/30/ford-explorer-st-test-bench-the-temptation/" rel="external" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="tg://msg?text=Ford+Explorer+ST+test+bench%3A+the+temptation - https://www.theflaglertimes.net/2020/06/30/ford-explorer-st-test-bench-the-temptation/" rel="external" target="_blank" class="telegram-share-btn"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a>				</div><!-- .share-links /-->
			</div><!-- .post-footer-inner /-->
		</div><!-- .post-footer-on-top /-->

		<div class="mobile-share-buttons-spacer"></div>
<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body"><span class="fa fa-angle-up"></span></a><div class="clear"></div>

		</div><!-- #tie-wrapper /-->

		

  <aside class="side-aside normal-side tie-aside-effect dark-skin is-fullwidth" aria-label="Secondary Sidebar">
    <div data-height="100%" class="side-aside-wrapper has-custom-scroll">

      <a href="#" class="close-side-aside remove big-btn light-btn">
        <span class="screen-reader-text">Close</span>
      </a><!-- .close-side-aside /-->

      
      <div id="mobile-container">

        <div id="mobile-menu" class="hide-menu-icons"></div><!-- #mobile-menu /-->

        <div class="mobile-social-search">
                      <div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
              <ul></ul> 
            </div><!-- #mobile-social-icons /-->
                        <div id="mobile-search">
              <form role="search" method="get" class="search-form" action="https://www.theflaglertimes.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>            </div><!-- #mobile-search /-->
                    </div><!-- #mobile-social-search /-->

      </div><!-- #mobile-container /-->


      
        <div id="slide-sidebar-widgets">
          <div id="search-2" class="container-wrapper widget widget_search"><form role="search" method="get" class="search-form" action="https://www.theflaglertimes.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form><div class="clearfix"></div></div><!-- .widget /-->		<div id="recent-posts-2" class="container-wrapper widget widget_recent_entries">		<div class="widget-title the-global-title"><h4>Recent Posts<span class="widget-title-icon fa"></span></h4></div>		<ul>
											<li>
					<a href="https://www.theflaglertimes.net/2020/07/01/volkswagen-recalls-all-employees-in-its-german-factories/">Volkswagen recalls all employees in its German factories</a>
									</li>
											<li>
					<a href="https://www.theflaglertimes.net/2020/06/30/ford-explorer-st-test-bench-the-temptation/" aria-current="page">Ford Explorer ST test bench: the temptation</a>
									</li>
											<li>
					<a href="https://www.theflaglertimes.net/2020/06/30/geneva-motor-show-2021-canceled-due-to-coronavirus/">Geneva Motor Show 2021 canceled due to coronavirus</a>
									</li>
											<li>
					<a href="https://www.theflaglertimes.net/2020/06/30/the-automobile-in-question/">The automobile in question</a>
									</li>
											<li>
					<a href="https://www.theflaglertimes.net/2020/06/29/nissan-management-on-the-grill-by-shareholders/">Nissan management on the grill by shareholders</a>
									</li>
					</ul>
		<div class="clearfix"></div></div><!-- .widget /--><div id="recent-comments-2" class="container-wrapper widget widget_recent_comments"><div class="widget-title the-global-title"><h4>Recent Comments<span class="widget-title-icon fa"></span></h4></div><ul id="recentcomments"></ul><div class="clearfix"></div></div><!-- .widget /-->        </div>
      
    </div><!-- .side-aside-wrapper /-->
  </aside><!-- .side-aside /-->


	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

<div id="reading-position-indicator"></div><div id="fb-root"></div>			<div id="tie-popup-login" class="tie-popup">
				<a href="#" class="tie-btn-close remove big-btn light-btn">
					<span class="screen-reader-text">Close</span>
				</a>
				<div class="tie-popup-container">
					<div class="container-wrapper">
						<div class="widget login-widget">

														<div class="widget-title the-global-title"><h4>Log In <span class="widget-title-icon fa "></span></h4></div>
							<div class="widget-container">
								
			<div class="login-form">

				<form name="registerform" action="https://www.theflaglertimes.net/wp-login.php" method="post">
					<input type="text" name="log" title="Username" placeholder="Username">
					<div class="pass-container">
						<input type="password" name="pwd" title="Password" placeholder="Password">
						<a class="forget-text" href="https://www.theflaglertimes.net/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.theflaglertimes.net">Forget?</a>
					</div>

					<input type="hidden" name="redirect_to" value="/2020/06/30/ford-explorer-st-test-bench-the-temptation/"/>
					<label for="rememberme" class="rememberme">
						<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me					</label>

					
					
					<button id="login-submit" type="submit" class="button fullwidth">Log In</button>
				</form>

				
			</div>
										</div><!-- .widget-container  /-->
						</div><!-- .login-widget  /-->
					</div><!-- .container-wrapper  /-->
				</div><!-- .tie-popup-container /-->
			</div><!-- .tie-popup /-->
			<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.theflaglertimes.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theflaglertimes.net/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://www.theflaglertimes.net/wp-content/themes/jannah/js/scripts.js'></script>
<script type='text/javascript'>
					jQuery.ajax({
						type : "GET",
						url  : "https://www.theflaglertimes.net/wp-admin/admin-ajax.php",
						data : "postviews_id=50642&action=tie_postviews",
						cache: !1
					});
				
</script>
<script type='text/javascript' src='https://www.theflaglertimes.net/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://www.theflaglertimes.net/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.theflaglertimes.net/wp-content/themes/jannah/js/sliders.js'></script>
</body>
</html>
